Outage on Add Location for users of "High Res (Nearmap)"
Incident Report for SketchUp
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 18:45 MST
Update
Issue has been resolved and service is back to operational.
Posted Nov 08, 2021 - 18:45 MST
Update
We are continuing to monitor the situation with Nearmap but unfortunately the service is still down.
Posted Nov 08, 2021 - 16:14 MST
Monitoring
The issue has been identified as with the Nearmap provider and we are monitoring the situation.
Posted Nov 08, 2021 - 12:45 MST
Investigating
A Nearmap outage is causing an outage for people using High Res (Nearmap) in Add Location.
Posted Nov 08, 2021 - 12:44 MST
This incident affected: SketchUp Add Location Service.