Outage in SketchUp Add Location service
Incident Report for SketchUp
Resolved
This incident has been resolved. You may need to clear your browser cache to clear the issue entirely.
Posted Apr 30, 2021 - 09:02 MDT
Identified
The issue has been identified only road maps are effected, satellite and high res maps are working and a fix is in process.
Posted Apr 29, 2021 - 17:43 MDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 17:42 MDT
Investigating
We are currently investigating an issue with downloading road maps in to SketchUp models for both desktop and app.sketchup.com
Posted Apr 29, 2021 - 13:29 MDT
This incident affected: SketchUp Add Location (SketchUp Add Location Service).