Trimble Entitlements is down for unplanned maintenance
Incident Report for SketchUp
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 10:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 09:38 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 08:39 MDT
This incident affected: 3D Warehouse Login, SketchUp Client Login, SketchUp Entitlements, SketchUp E-commerce, SketchUp Web Application https://app.sketchup.com, SketchUp Profile Service, SketchUp Add Location Service, and SketchUp Licensing Service.