Add location and PreDesign address search failures
Incident Report for SketchUp
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 07:49 MST
Update
The incident is now resolved and address search functionality is restored
Posted Jan 30, 2023 - 07:48 MST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 03:07 MST
Investigating
We have intermittent failures an address search services. The team responsible is currently investigating.

Tile import in Add location is still functional, and gelocation can be set by entering a latitude,longitude in the location search box
Posted Jan 30, 2023 - 03:07 MST
This incident affected: SketchUp Add Location (SketchUp Add Location Service) and SketchUp PreDesign (Maps).