Entitlements is down for unplanned maintenance
Incident Report for SketchUp
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 12:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 08:48 MDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 08:13 MDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 08:12 MDT
This incident affected: 3D Warehouse Login, SketchUp Client Login, SketchUp Entitlements, SketchUp E-commerce, SketchUp Trimble Connect, SketchUp Web Application https://app.sketchup.com, and SketchUp Profile Service.