Trimble Identity outage affecting SketchUp for Web
Incident Report for SketchUp
Resolved
This incident has been resolved. Outage was due to an AWS outage from 11:05am MDT to 11:41 am MDT.
Posted Aug 24, 2022 - 13:02 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 11:55 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2022 - 11:52 MDT
Monitoring
The service has returned to an operational state. We greatly apologize for this inconvenience. The team will continue to monitor to ensure stability.
Posted Aug 24, 2022 - 11:45 MDT
Identified
The team has identified that this is a third party issue and it is being addressed with utmost priority. It affects new logins to SketchUp clients including 3D Warehouse but not existing logins.
Posted Aug 24, 2022 - 11:39 MDT
Investigating
The team is currently investigating this issue and we will provide regular updates as new information is available. This outage may also affect SketchUp for Desktop client login and 3D Warehouse client login.
Posted Aug 24, 2022 - 11:18 MDT
This incident affected: SketchUp Web Application https://app.sketchup.com.