Issue with Login
Incident Report for SketchUp
Resolved
This incident has been resolved
Posted Sep 28, 2022 - 15:24 MDT
Update
Root cause has been identified and we expect improvements over the next two hours.
Posted Sep 28, 2022 - 14:06 MDT
Update
There are known issues with 3rd party providers that we are monitoring and that are affecting our services.
Posted Sep 28, 2022 - 13:12 MDT
Update
There are known issues with 3rd party providers that we are monitoring and that are affecting our services.
Posted Sep 28, 2022 - 12:02 MDT
Identified
There are known issues with 3rd party providers that we are monitoring and that are affecting our services.
Posted Sep 28, 2022 - 11:11 MDT
This incident affected: 3D Warehouse Login and SketchUp Client Login.