Trimble Connect Incident - The Web application is experiencing errors - 01-07- 2021
Incident Report for SketchUp
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 15:40 MDT
Identified
Identified - We have identified the issue and working on resolution
Jun 30, 21:09 UTC

Investigating - We are seeing disruptions in the 3D Viewer and are currently investigating the issue.
Jun 30, 20:12 UTC

Identified - We have identified the cause of the reported disruptions and are working on a fix.
Jun 30, 20:10 UTC
Posted Jun 30, 2021 - 15:03 MDT
This incident affected: SketchUp Trimble Connect.