SketchUp Collaboration - Sharing dialogs outage

Incident

SketchUp Collaboration - Sharing dialogs outage

Status: closed
Start:
End:
Duration: 4 days 3 hours 30 minutes
Affected Components:
SketchUp Collaboration Enable Sharing Page Standalone Link Sharing Dialog Join Contacts Page Request Access Page Link Sharing Dialog
Update

There was an outage of link sharing on Mac and Windows, the request access page, the web-based link sharing dialog accessible by email links, and the enable sharing page for Trimble Connect projects. Users experienced endless spinners or errors when accessing those pages.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Enable Sharing Page, Standalone Link Sharing Dialog, Join Contacts Page, Request Access Page, Link Sharing Dialog


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.