SketchUp Sharing Outage
Incident
2026-01-22T15:30:00.0000000Z
SketchUp Sharing Outage
Status: closed
Start:
2026-01-22T14:15:00.0000000Z
End:
2026-01-22T15:30:00.0000000Z
Duration: 1 hour 15 minutes
Affected Components:
SketchUp Collaboration
Share Settings Service
Update
2026-01-22T14:15:00.0000000Z
2026-01-22T14:15:00.0000000Z
Service Interruption Affecting Service(s):
Share Settings Service
There was an incident which prevented SketchUp models from being shared or accessed.
Resolved
2026-01-22T15:30:00.0000000Z
2026-01-22T15:30:00.0000000Z
Service Interruption Affecting Service(s):
Share Settings Service
Our team has determined that the previously reported issue is now resolved. Thank you for your patience during this incident.
We will continue to investigate the root cause to prevent any reoccurrence.