Outage on Add Location, PreDesign and Sefaira

Incident

Outage on Add Location, PreDesign and Sefaira

Status: closed
Start:
End:
Duration: 1 hour 44 minutes
Affected Components:
SketchUp for Desktop SketchUp for Schools SketchUp for Mobile SketchUp for Web SketchUp PreDesign SketchUp Sefaira SketchUp Add Location SketchUp Login SketchUp Login SketchUp Entitlements Maps SketchUp Add Location v2 Service SketchUp Login Add Location Sefaira Web SketchUp Add Location Service Maps SketchUp Add Location Address Search Add Location Platform Sefaira Revit Plugin SketchUp Add Location Tile Download Weather Sefaira SketchUp Plugin Add Location Project Store Project Events Add Location
Update

We are experiencing issues starting services and are currently investigating the issue.

Users will be seeing "503 Service Temporarily Unavailable" messages.

Update

Investigation is ongoing

Update

The issue is resolved, we will continue to monitor for further issues

Resolved

All affected systems are working normally