Degraded functionality across multiple services

Incident

Degraded functionality across multiple services

Status: closed
Start:
End:
Duration: 3 hours 15 minutes
Affected Components:
SketchUp for Desktop SketchUp for Schools SketchUp for Mobile SketchUp for Web SketchUp PreDesign SketchUp Sefaira SketchUp Add Location SketchUp Login SketchUp Login SketchUp Entitlements Maps SketchUp Add Location v2 Service SketchUp Login Add Location Sefaira Web SketchUp Add Location Service Maps SketchUp Add Location Address Search Add Location Platform Sefaira Revit Plugin SketchUp Add Location Tile Download Weather Sefaira SketchUp Plugin Add Location Project Store Project Events Add Location
Update

Due to datacenter issues, multiple SketchUp services are currently affected.

This includes:
* Add Location
* PreDesign
* Sefaira

We are monitoring the situation closely and will take any mitigating action possible.

Apologies for the inconvenience.

Update

The Map tile service is currently being migrated to an alternative datacenter to resolve this issue, and we expect to see service improvement shortly.

Update

The issue is now resolved with PreDesign and Sefaira.
Add Location importing site context is however still affected.

Resolved

Add Location tiles are now working again.