Service Interruption on Live Components Service(s)

Incident

Service Interruption on Live Components Service(s)

Status: closed
Start:
End:
Duration: 6 days 11 hours 25 minutes
Affected Components:
SketchUp for Desktop SketchUp for Mobile SketchUp for Web Live Components Live Components Live Components Live Components
Update

Hi,

Our team is investigating an issue on the following service(s):

Live Components


Instability caused by occasional but sustained high service usage.

May cause Live components users to be disconnected .

We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

Service Interruption Affecting Service(s):

Live Components


Hi,

The issue affecting Live Components has now been resolved.

The instability was caused by sustained high service usage, which may have led to some users being disconnected. The underlying cause has been addressed, and services are now stable.

We sincerely apologise for the interruption and appreciate your patience.

Cheers