Sefaira web application planned maintenance Tuesday 24th June 2025 04:00 UTC
Maintenance
2025-06-24T08:00:00.0000000Z
Sefaira web application planned maintenance Tuesday 24th June 2025 04:00 UTC
Status: closed
Start:
2025-06-24T04:00:00.0000000Z
End:
2025-06-24T08:00:00.0000000Z
Duration: 4 hours
Affected Components:
SketchUp Sefaira
Sefaira Web
Update
2025-06-24T04:00:00.0000000Z
2025-06-24T04:00:00.0000000Z
We are going to perform a database upgrade on Sefaira.
This will require some downtime where the web application will be unavailable, although the SketchUp and Revit plugins will still work (without being able to “upload to Sefaira”)
Apologies for the inconvenience caused
Resolved
2025-06-24T08:00:00.0000000Z
2025-06-24T08:00:00.0000000Z
Planned Maintenance Affecting Service(s): Sefaira Web
Please be advised that the previously notified Planned Maintenance has been completed successfully.