Service Interruption on the Predesign Weather Service

Incident

Service Interruption on the Predesign Weather Service

Status: closed
Start:
End:
Duration: 7 hours 25 minutes
Affected Components:
SketchUp PreDesign Weather
Update

PreDesign customers are currently unable to use the Satellite weather data source. The 'Weather station' Weather data source can be used as a workaround. The team are currently investigating the underlying cause of this error.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

PreDesign Weather


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.