Service Interruption on Live Components Service(s)

Incident

Service Interruption on Live Components Service(s)

Status: closed
Start:
End:
Duration: 8 days 22 hours
Affected Components:
SketchUp for Desktop SketchUp for Mobile SketchUp for Web Live Components Live Components Live Components Live Components
Update

Dear Customer, ⚠️ Service Alert: We are experiencing degraded performance in our production environment. Our team is actively investigating the issue and working to resolve it as quickly as possible.


The following services are affected:

Live Components


We appreciate your patience and will provide updates once we have more information.

Update

Status Update:

The production process is currently under investigation due to an identified issue. Our team is actively looking into the root cause, and we are working to resolve the problem as quickly as possible. We will continue to provide updates as more information becomes available.

Thank you for your understanding and patience.

Resolved

The issue is under control.