Service Interruption on SketchUp for Web, SketchUp 3D Warehouse, SketchUp Extension Warehouse Service(s)

Incident

Service Interruption on SketchUp for Web, SketchUp 3D Warehouse, SketchUp Extension Warehouse Service(s)

Status: closed
Start:
End:
Duration: 1 hour 12 minutes
Affected Components:
SketchUp for Desktop SketchUp for Schools SketchUp for Web SketchUp 3D Warehouse SketchUp Extension Warehouse SketchUp for Web 3D Warehouse login Extension Warehouse Store SketchUp Profile Service 3D Warehouse Extension Warehouse SketchUp Login 3D Warehouse Search Extension Warehouse search 3D Warehouse SketchUp 3D Warehouse Extension Warehouse login Trimble Connect Live Components SketchUp 3D Warehouse Add Location SketchUp Extension Warehouse SketchUp Entitlements Trimble Processing API
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

SketchUp for Web, SketchUp 3D Warehouse, SketchUp Extension Warehouse


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Update

Dear Customer,


We are seeing partial recovery on SketchUp for Web, SketchUp 3D Warehouse, SketchUp Extension Warehouse but are still experiencing issues. We continue to investigate and are working towards full service restoration.


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Update

Dear Customer,


A fix has been implemented and service has been restored, we continue to monitor to ensure there are no further interruptions 


We sincerely apologize for the inconvenience caused.


Resolved

Dear Customer,


Service Interruption Affecting Service(s):

SketchUp for Web, SketchUp 3D Warehouse, SketchUp Extension Warehouse


Service is now fully restored. Thank you for your patience during this incident and we apologize for the inconvenience the service interruption caused.