Service Interruption on 3D Warehouse login Service(s)
Incident
2024-10-22T17:09:00.0000000Z
Service Interruption on 3D Warehouse login Service(s)
Status: closed
Start:
2024-10-22T16:08:00.0000000Z
End:
2024-10-22T17:09:00.0000000Z
Duration: 1 hour 1 minute
Affected Components:
SketchUp for Desktop
SketchUp for Schools
SketchUp for Web
SketchUp 3D Warehouse
3D Warehouse login
SketchUp 3D Warehouse
3D Warehouse
SketchUp 3D Warehouse
Update
2024-10-22T16:08:00.0000000Z
2024-10-22T16:08:00.0000000Z
We are experiencing intermittent login issues that may affect users. The team is working on a fix.
Resolved
2024-10-22T17:09:00.0000000Z
2024-10-22T17:09:00.0000000Z
We have identified and implemented a fix and service is restored. Please accept our apologies for the inconvenience caused by this issue.