Service Interruption on SketchUp Login Service(s)

Incident

Service Interruption on SketchUp Login Service(s)

Status: closed
Start:
End:
Duration: 1 hour 52 minutes
Affected Components:
SketchUp for Desktop SketchUp XR/VR SketchUp for Schools SketchUp for Mobile SketchUp for Web SketchUp PreDesign SketchUp Sefaira SketchUp Add Location SketchUp Login SketchUp Login SketchUp Login SketchUp Login SketchUp Login SketchUp Login Add Location SketchUp Login Add Location Add Location Add Location
Update

We are experiencing intermittent login issues that may affect users. The team is working on a fix.

Update

A fix has been identified and deployed, but investigations remain ongoing as some login issues are still being experienced. We apologize for the inconvenience.

Update: As a workaround, we ask that you re-try logging in, as this issue is now intermittent.

Resolved

After further investigation and fix, service is now restored. Please try to log in again. We apologize for the inconvenience caused by this service interruption.