Service Interruption on SketchUp Store Service(s)
Incident
2024-10-18T18:00:00.0000000Z
Service Interruption on SketchUp Store Service(s)
Status: closed
Start:
2024-10-18T16:12:00.0000000Z
End:
2024-10-18T18:00:00.0000000Z
Duration: 1 hour 48 minutes
Affected Components:
SketchUp Websites
SketchUp Store
Update
2024-10-18T16:12:00.0000000Z
2024-10-18T16:12:00.0000000Z
We are experiencing a re-occurrence of the issue with the SketchUp Store and are working with the relevant teams to restore service as quickly as possible. Please accept our apologies for any inconvenience.
Resolved
2024-10-18T18:00:00.0000000Z
2024-10-18T18:00:00.0000000Z
Service has now been fully restored. We apologize for any inconvenience this caused.