Service Interruption on SketchUp Store Service(s)
                                    
                                        
                                    
                                    Incident
                                
                            
                        2024-10-18T15:30:00.0000000Z
                    
                Service Interruption on SketchUp Store Service(s)
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        2024-10-18T14:46:00.0000000Z
                                    
                                
                            
                                    End:
                                    
                                        2024-10-18T15:30:00.0000000Z
                                    
                                
                            
                                    Duration: 44 minutes
                                
                            
                                Affected Components:
                            
                            
                                            SketchUp Websites
                                            SketchUp Store
                            
                        
                    
                    Update
                    
                2024-10-18T14:46:00.0000000Z
2024-10-18T14:46:00.0000000Z
Dear Customer,
We are experiencing an issue with the SketchUp Store and are working with the relevant teams to restore service as quickly as possible.  Please accept our apologies for any inconvenience caused
                    
                    Resolved
                    
                2024-10-18T15:30:00.0000000Z
2024-10-18T15:30:00.0000000Z
Service has now been fully restored.  We apologize for any inconvenience this caused.