Inability to import Add Location information in to a blank model

Incident

Inability to import Add Location information in to a blank model

Status: closed
Start:
End:
Duration: 17 hours 50 minutes
Affected Components:
SketchUp for Desktop Add Location
Investigating

When attempting to use Add Location with a blank model (no geometry) the search results will show a blank screen. A work around for this is to add some geometry before importing Add Location data. The issue is being investigated. We will update once the issue is resolved.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Add Location


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.