Service Interruption on SketchUp Login - Rupali Test

Incident

Service Interruption on SketchUp Login - Rupali Test

Status: closed
Start:
End:
Duration: 1 minute
Affected Components:
Update

We have detected an issue with the SketchUp Login - Rupali Test service. We are working on a fix with high priority.

Resolved

We have resolved the latest detected problem with the SketchUp Login - Rupali Test service. We apologize for any inconvenience this may have caused.