Service Interruption on
Incident
September 25 2023, 15:15 GMT
Service Interruption on
Status: closed
Start:
September 25 2023, 15:13 GMT
End:
September 25 2023, 15:15 GMT
Duration: 2 minutes
Affected Components:
SketchUp for Web
SketchUp Profile Service
Update
September 25 2023, 15:13 GMT
September 25 2023, 15:13 GMT
We have detected an issue with the service. We are working on a fix with high priority.
Resolved
September 25 2023, 15:15 GMT
September 25 2023, 15:15 GMT
We have resolved the latest detected problem with the SketchUp Profile Service service. We apologize for any inconvenience this may have caused.