test new incident
Incident
2023-03-09T06:07:51.0000000Z
test new incident
Status: closed
Start:
2023-03-09T06:05:18.0000000Z
End:
2023-03-09T06:07:51.0000000Z
Duration: 2 minutes
Affected Components:
Update
2023-03-09T06:05:18.0000000Z
2023-03-09T06:05:18.0000000Z
test new incident - please ignore
Resolved
2023-03-09T06:07:51.0000000Z
2023-03-09T06:07:51.0000000Z
Testing completed