Events and metrics monitors not evaluated

Incident

Events and metrics monitors not evaluated

Status: closed
Start:
End:
Duration: 1 hour 34 minutes
Affected Components:
Investigating

Events monitors and metrics monitors are not evaluated for a subset of customers since respectively 9.30am UTC and 10.00am UTC

Investigating

We are continuing to investigate this issue.

Investigating

Events monitors are evaluated again, and we are actively monitoring them. We're still working on fixing the metrics monitors.

Monitoring

A fix has been implemented and we are monitoring the results.

Resolved

This incident has been resolved.