Integrations Page is unavailable
Informational
2021-09-01T13:43:54.0800000Z
Integrations Page is unavailable
Status: closed
Date:
2021-09-01T13:07:41.7330000Z
End:
2021-09-01T13:43:54.0800000Z
Duration: 36 minutes
Affected Components:
Update
2021-09-01T13:07:41.7330000Z
2021-09-01T13:07:41.7330000Z
We have identified an issue with the web app where the integrations page is unable to load. We are actively working towards restoration.
Update
2021-09-01T13:42:07.4430000Z
2021-09-01T13:42:07.4430000Z
A fix has been implemented and we are monitoring the results.
Resolved
2021-09-01T13:43:54.0800000Z
2021-09-01T13:43:54.0800000Z
This incident has been resolved.